History

Completed
September 18 6:38 AM SAST

The scheduled maintenance has been completed.

Completed
September 18 6:38 AM SAST

The scheduled maintenance has been completed.

Scheduled
September 17 10:55 AM SAST
  • Point of impact: 197.221.14.70 + 197.221.14.82
  • Maintenance window: 30 minutes`

  • Attending: xneelo Engineers

  • Summary: www24.cpt4.host-h.net & www3.cpt4.host-h.net - 2nd phase disk upgrade

  • Symptoms: Websites and email hosted on the affected server will be inaccessible during the maintenance window.