History

Completed
January 25 2:20 AM SAST

The scheduled maintenance has been completed.

In Progress
January 25 2:20 AM SAST

Update 3: The relocation of the servers affected during this session has been successfully completed and is back online.

In Progress
January 25 1:37 AM SAST

Update 2: The servers have arrived at the new data centre and will be connected soon.

In Progress
January 25 12:27 AM SAST

Update 1: The shutdown of servers has been initiated and relocation to the new data centre will commence shortly.

Scheduled
January 22 10:15 AM SAST
  • Maintenance window: 5hr 30min

  • Attending: xneelo Engineers

  • Summary: The following servers will be unavailable due to the relocation of our Cape Town Data Centre:
    www34.cpt1.host-h.net
    www56.cpt1.host-h.net
    www100.cpt1.host-h.net
    www31.cpt1.host-h.net
    www81.cpt1.host-h.net
    www82.cpt1.host-h.net
    www15.cpt1.host-h.net
    www24.cpt1.host-h.net
    www10.cpt1.host-h.net
    www94.cpt1.host-h.net
    www98.cpt1.host-h.net
    www88.cpt1.host-h.net
    www63.cpt1.host-h.net
    www66.cpt1.host-h.net
    www20.cpt1.host-h.net
    www13.cpt1.host-h.net
    www12.cpt1.host-h.net
    www80.cpt1.host-h.net
    www40.cpt4.host-h.net
    www50.cpt2.host-h.net
    www48.cpt2.host-h.net
    www10.cpt2.host-h.net
    www54.cpt2.host-h.net
    www43.cpt2.host-h.net
    www52.cpt2.host-h.net
    www51.cpt2.host-h.net
    www4.cpt2.host-h.net
    www53.cpt2.host-h.net
    www36.cpt2.host-h.net
    www2.cpt2.host-h.net
    www45.cpt2.host-h.net
    www33.cpt2.host-h.net
    www34.cpt2.host-h.net

  • Symptoms: Websites and email hosted on the affected server will be inaccessible during the maintenance window. For FAQs refer to our Help Centre article: https://xneelo.co.za/help-centre/products-and-services/data-centre-move-faq/