Server Reboot - Registration Only Web Service #488
History
Completed
May 14, 2024 10:41 AM SAST
The scheduled maintenance has been completed.
Completed
May 10, 2024 3:26 PM SAST
- Point of impact: Registration Only Web Service
- Attending: xneelo Engineers
- The Landing Page of domains that have no hosting package associated to them will be unavailable during th emaintenance window.