Planned maintenance: 786 - Cloudbric WAF Maintenance
History
Completed
October 8 2:10 AM SAST
The scheduled maintenance has been completed.
Completed
October 6 8:43 PM SAST
Maintenance window: 2 hrs
Attending: Cloudbric Engineers
Summary: Cloudbric will be performing maintenance on the WAF infrastructure to improve performance. During the maintenance window websites protected by the Cloudflare WAF may be intermittently unavailable.
Symptoms: Samrand-hosted websites using Cloudbric may experience intermittent downtime during the maintenance window