Planned maintenance: 752 - SiteBuilder Upgrade
History
Completed
September 18 10:31 PM SAST
The scheduled maintenance has been completed.
Scheduled
September 11 1:44 PM SAST
Maintenance window: 8 Hours - 18 September: 10 AM to 6 PM
Attending: CM4All Engineers
Summary: All websites using SiteBuilder will still load during the maintenance window, though some widgets may be temporarily inaccessible. Additionally, the SiteBuilder editor in both konsoleH and the xneelo Control Panel will be offline during this period.
Update: The servers that provide the Sitebuilder tool are still undergoing updates. Our system engineers are monitoring the process and will provide further feedback once available. We apologise for the inconvenience caused in this regard.