Current network status and maintenance
Aug 17, 2026 2:53 PM SAST
Resolved after 7h 44m
DDoS Attack Affecting Shared Hosting Server - www75.cpt1.host-h.net
Impacted:
Web Hosting
Updates
-
Aug 17, 2026 10:37 PM SAST
We are pleased to report that website and email services are up and running and the DDoS attack is fully mitigated.
Resolved -
Aug 17, 2026 5:18 PM SAST (5 hours and 18 minutes earlier)
Websites and email hosted on the affected server are now up and running. Our engineers are monitoring server stability.
Monitoring -
Aug 17, 2026 2:53 PM SAST (2 hours and 25 minutes earlier)
Websites and email hosted on the affected server may experience intermittent connection issues. Our engineers are currently investigating.
Investigating