Current network status and maintenance
Aug 13, 2026 8:16 PM SAST
Resolved after 22h 5m
DDoS Attack Affecting Shared Hosting Server www500.jnb2.host-h.net
Impacted:
Web Hosting
Updates
-
Aug 14, 2026 6:22 PM SAST
We are pleased to report that website and email services are up and running and the DDoS attack is fully mitigated.
Resolved -
Aug 13, 2026 9:04 PM SAST (21 hours and 18 minutes earlier)
Websites and email hosted on the affected server are now up and running. Our engineers are monitoring server stability.
Monitoring -
Aug 13, 2026 8:16 PM SAST (47 minutes earlier)
Websites and email hosted on the affected server will be inaccessible. Our engineers are currently investigating.
Investigating