History

Completed
February 10 3:15 AM SAST

Our Data Centre Engineers have completed the relocation of servers affected during this session and servers are now back online. Affected email and websites will now be reachable again.

Completed
February 10 2:19 AM SAST

The servers have arrived at the new data center and will be connected soon.

Completed
February 10 12:45 AM SAST

The shutdown of servers has been initiated and relocation to the new data centre will begin shortly.

Scheduled
February 7 9:28 AM SAST
  • Maintenance window: 5hr 30min

  • Attending: xneelo Engineers

  • Summary: The following servers will be unavailable due to the relocation of our Cape Town Data Centre:

www9.cpt1.host-h.net
www77.cpt1.host-h.net
www41.cpt1.host-h.net
www40.cpt1.host-h.net
www42.cpt1.host-h.net
www46.cpt1.host-h.net
www75.cpt1.host-h.net
www43.cpt1.host-h.net
www39.cpt1.host-h.net
www44.cpt1.host-h.net
www22.cpt1.host-h.net
www47.cpt1.host-h.net
www51.cpt1.host-h.net
www72.cpt1.host-h.net
www73.cpt1.host-h.net
www76.cpt1.host-h.net
www9.cpt4.host-h.net
www4.cpt1.host-h.net
www83.cpt1.host-h.net
www61.cpt1.host-h.net
www84.cpt1.host-h.net
www14.cpt1.host-h.net
www74.cpt1.host-h.net
www34.cpt4.host-h.net
www21.cpt1.host-h.net
www23.cpt1.host-h.net
www86.cpt1.host-h.net
www25.cpt1.host-h.net
www26.cpt1.host-h.net
www95.cpt1.host-h.net
www35.cpt4.host-h.net
www67.cpt1.host-h.net
www70.cpt1.host-h.net