Planned maintenance: 487 - konsoleH / xCP: Managed Shared (www) Traffic Usage Tool
History
Completed
May 10 2:46 PM SAST
The scheduled maintenance has been completed.
In Progress
May 10 2:23 PM SAST
Planned maintenance: 487 - konsoleH / xCP: Managed Shared (www) Traffic Usage Tool
Maintenance window: 30 min
Attending: xneelo Engineers
Summary: The Managed Shared Traffic Usage tool in konsoleH / xCP will be unavailable for 10 to 15 minutes during the maintenance window.
Symptoms: Websites and email hosted on the affected server will be inaccessible during the maintenance window.