Current network status and maintenance
Jul 8, 2026 9:43 PM SAST
Resolved after 3d
International traffic blocked - www21.cpt4.host-h.net
Impacted:
Web Hosting
Updates
-
Jul 11, 2026 10:26 AM SAST
Server is stable but our team will continue to monitor the situation closely.
Resolved -
Jul 10, 2026 7:53 AM SAST (1 day, 2 hours, and 32 minutes earlier)
The international traffic block has been removed and normal service has resumed.
Our team is monitoring the situation closely.
Monitoring -
Jul 8, 2026 9:43 PM SAST (1 day, 10 hours, and 10 minutes earlier)
Attending: xneelo Engineers
Summary: international traffic blocked
Symptoms: Websites and email hosted on the affected server will be inaccessible from international connections during this time.
Monitoring