History

Completed
January 25 1:13 AM SAST

The scheduled maintenance has been completed.

In Progress
January 25 1:13 AM SAST

Update: The relocation of the servers affected during this session has been successfully completed and is back online.

In Progress
January 25 12:21 AM SAST

Update: The servers have arrived at the new data centre and will be connected soon.

In Progress
January 24 11:06 PM SAST

Update: The shutdown of servers has been initiated and relocation to the new data centre will commence shortly

Scheduled
January 22 10:08 AM SAST
  • Maintenance window: 6hr 45min

  • Attending: xneelo Engineers

  • Summary: The following servers will be unavailable due to the relocation of our Cape Town Data Centre:

www11.cpt4.host-h.net
www79.cpt1.host-h.net
www64.cpt1.host-h.net
www18.cpt1.host-h.net
www65.cpt1.host-h.net
www19.cpt1.host-h.net
www32.cpt4.host-h.net
www33.cpt4.host-h.net
www29.cpt1.host-h.net
www27.cpt1.host-h.net
www52.cpt1.host-h.net
www38.cpt1.host-h.net
www89.cpt1.host-h.net
www90.cpt1.host-h.net
www16.cpt1.host-h.net
www45.cpt1.host-h.net
www102.cpt1.host-h.net
www32.cpt1.host-h.net
www2.cpt1.host-h.net
www28.cpt1.host-h.net
www97.cpt1.host-h.net
www30.cpt1.host-h.net
www17.cpt1.host-h.net
www9.cpt2.host-h.net
www93.cpt1.host-h.net
www35.cpt1.host-h.net
www96.cpt1.host-h.net
www85.cpt1.host-h.net
www33.cpt1.host-h.net
www87.cpt1.host-h.net
dedi218.cpt3.host-h.net