Current network status and maintenance

Current network status and maintenance

Back
Jul 13, 2026 11:13 AM SAST

Scheduled server Maintenance: www455.jnb1.host-h.net, www51.jnb2.host-h.net, www510.jnb1.host-h.net, www84.jnb2.host-h.net, www90.jnb2.host-h.net, www537.jnb1.host-h.net, www8.jnb1.host-h.net - - 2500

Updates

  • Jul 13, 2026 11:07 PM SAST

    Scheduled maintenance has been completed

    Completed
  • Jul 13, 2026 10:42 PM SAST (25 minutes earlier)

    Scheduled maintenance has been completed
    xneelo Engineers are verifying that all services are running as expected

    Verifying
  • Jul 13, 2026 10:01 PM SAST (40 minutes earlier)

    Maintenance has started
    All services on these hosts will be unavailable during the maintenance window.

    In Progress
  • Jul 13, 2026 11:13 AM SAST (10 hours and 48 minutes earlier)

    Scheduled server Maintenance: www455.jnb1.host-h.net, www51.jnb2.host-h.net, www510.jnb1.host-h.net, www84.jnb2.host-h.net, www90.jnb2.host-h.net, www537.jnb1.host-h.net, www8.jnb1.host-h.net

    Scheduled for: 2026-07-13 22:00:00+02:00

    • Maintenance window: Total outage for 15 minutes, somewhere in the 2 hour window
    • Attending: xneelo Engineers
    • Symptoms: Websites and email hosted on the affected server will be inaccessible for 15 minutes, somewhere in the 2 hour maintenance window.
    Scheduled