History

Completed
January 25 12:23 AM SAST

The scheduled maintenance has been completed.

In Progress
January 25 12:23 AM SAST

The relocation of the servers affected during this session has been successfully completed and is back online.

In Progress
January 24 11:03 PM SAST

Update: The servers have arrived at the new data centre and will be connected soon.

In Progress
January 24 10:17 PM SAST

Update: The shutdown of servers has been initiated and relocation to the new data centre will commence shortly.

Scheduled
January 22 10:06 AM SAST
  • Maintenance window: 8 hr

  • Attending: xneelo Engineers

  • Summary: The following servers will be unavailable due to the relocation of our Cape Town Data Centre:

dedi356.cpt4.host-h.net
dedi263.cpt1.host-h.net
dedi215.cpt4.host-h.net
dedi291.cpt4.host-h.net
dedi292.cpt4.host-h.net
dedi319.cpt4.host-h.net
dedi245.cpt4.host-h.net
dedi243.cpt4.host-h.net
dedi317.cpt4.host-h.net
dedi313.cpt4.host-h.net
dedi363.cpt4.host-h.net
dedi318.cpt4.host-h.net
dedi158.cpt4.host-h.net
dedi340.cpt4.host-h.net
dedi345.cpt4.host-h.net
dedi339.cpt4.host-h.net
dedi280.cpt4.host-h.net
dedi160.cpt4.host-h.net
www53.cpt1.host-h.net
www54.cpt1.host-h.net
www55.cpt1.host-h.net
www78.cpt1.host-h.net
www78.cpt1.host-h.net
www62.cpt1.host-h.net
www101.cpt1.host-h.net
www99.cpt1.host-h.net
www41.cpt4.host-h.net
www36.cpt4.host-h.net
www31.cpt2.host-h.net
www80.cpt1.host-h.net