Current network status and maintenance

Current network status and maintenance

Back
Aug 6, 2026 9:13 PM SAST Resolved after 19h 17m

20260806 - Shared server DDoS

Updates

  • Aug 7, 2026 4:30 PM SAST

    Actions to prevent the DDoS impacting www22.jnb1.host-h.net have been taken. Our monitoring has confirmed that the attack has subsided, and the incident is considered resolved.

    Resolved
  • Aug 6, 2026 10:45 PM SAST (17 hours and 45 minutes earlier)

    Actions to prevent the DDoS impacting www22.jnb1.host-h.net have been taken, and we are continuing to monitor the incident.

    We apologise for any inconvenience caused.

    Monitoring
  • Aug 6, 2026 9:13 PM SAST (1 hour and 31 minutes earlier)

    We are currently investigating an active DDoS for our shared managed server www22.jnb1.host-h.net.

    We apologize for any inconvenience caused due to this incident.

    Identified