Current network status and maintenance
Aug 15, 2026 6:36 PM SAST
www23.flk1.host-h.net - Hardware Maintenance - Emergency maintenance - 2637
Updates
-
Aug 15, 2026 6:36 PM SAST
Scheduled from August 15, 05:36 PM SAST until August 15, 06:36 PM SAST
Maintenance window: 1 hr
Attending: xneelo Engineers
Summary: Hardware Maintenance
Symptoms: Websites and email hosted on the affected server will be inaccessible during the maintenance window.
Scheduled -
Aug 15, 2026 6:14 PM SAST (21 minutes earlier)
The scheduled maintenance has been completed.
Completed -
Aug 15, 2026 5:59 PM SAST (14 minutes earlier)
The scheduled maintenance has been completed.
Completed -
Aug 15, 2026 5:52 PM SAST (7 minutes earlier)
Maintenance window: 1 hr
Attending: xneelo Engineers
Summary: Hardware Maintenance
Symptoms: Websites and email hosted on the affected server will be inaccessible during the maintenance window.
In Progress