History

Completed
January 11 1:37 AM SAST

The scheduled maintenance has been completed.

Scheduled
January 8 11:39 AM SAST
  • Maintenance window: 6hr 45min

  • Attending: xneelo Engineers

  • Summary:

Update
23:30 - The shutdown of servers has been initiated and relocation to the new data centre will begin shortly.
00:40 - The servers have arrived at the new data center and will be connected soon.
01:35 - Our Data Centre Engineers have completed the relocation of servers affected during this session and servers are now back online. Affected websites will now be reachable again.

The following servers will be unavailable due to the relocation of our Cape Town Data Centre:

dedi26.cpt1.host-h.net
www61.cpt3.host-h.net
www5.cpt2.host-h.net
dedi163.cpt3.host-h.net
dedi164.cpt3.host-h.net
www58.cpt3.host-h.net
dedi266.cpt1.host-h.net
www60.cpt3.host-h.net
dedi284.cpt3.host-h.net
dedi169.cpt3.host-h.net
dedi159.cpt2.host-h.net
dedi96.cpt1.host-h.net
dedi94.cpt1.host-h.net
dedi90.cpt1.host-h.net
dedi39.cpt1.host-h.net
dedi253.cpt3.host-h.net
dedi118.cpt1.host-h.net
dedi254.cpt3.host-h.net
dedi381.cpt3.host-h.net
dedi249.cpt3.host-h.net
dedi273.cpt1.host-h.net
dedi418.cpt3.host-h.net
dedi9.cpt1.host-h.net
dedi89.cpt1.host-h.net
dedi22.cpt1.host-h.net
dedi272.cpt3.host-h.net
dedi260.cpt3.host-h.net
dedi333.cpt3.host-h.net
dedi34.cpt1.host-h.net