CPT Webmail Intermitment Timeouts
History
Resolved
October 7 5:10 PM SAST
A web server configuration issue was picked up earlier today and corrected. The previous misconfiguration restricted the connections to the server which resulted in the timeouts.
Investigating
October 7 9:00 AM SAST
The Webmail interface is slow or non-responsive again. Our system administrators are investigating. We apologise for the inconvenience caused thus far.
Investigating
October 4 11:42 AM SAST
The Webmail interface for CPT-hosted domains is experiencing intermittent timeout errors