Planned maintenance: 1151 - Cape Town Data Centre Uplink Migration
History
Completed
March 3 9:27 AM SAST
The scheduled maintenance has been completed.
Completed
February 21 9:00 PM SAST
Maintenance window: 4 hr
Attending: xneelo Engineers
Summary: As part of the move to the Open Access Data Centre (OADC), we have successfully moved the internal routing from the Great Westerford Data Centre to our network infrastructure at OADC.
On 21st February, we'll be changing our internet uplink to route out via OADC instead of the Great Westerford Data Centre. This change will require a short period of network downtime per server.
- Symptoms: The total network downtime per server is expected to be 30 - 60 seconds while traffic is being re-routed. No action is needed on your part.