Current network status and maintenance
Xneelo Control Panel Intermittent Connectivity
Updates
-
Sep 10, 2026 6:34 PM SAST
The impact of the DDoS attack has been resolved by our networking team, and connectivity to hosting tools in the xneelo Control Panel and konsoleH is fully restored.
We are continuing to monitor network traffic closely to ensure ongoing stability.
Resolved -
Sep 10, 2026 4:28 PM SAST (2 hours and 6 minutes earlier)
Our networking team has identified that a Distributed Denial of Service (DDoS) attack is currently impacting our network, causing intermittent connectivity to hosting tools in the xneelo Control Panel and konsoleH. Our engineers are actively mitigating the attack and working to restore full stability as quickly as possible. We will provide further updates as new information becomes available.
We are continuing to monitor the situation closely to ensure stability.
Identified -
Sep 10, 2026 3:12 PM SAST (1 hour and 16 minutes earlier)
Our network engineers have identified the cause of the network instability affecting hosting tools in the xneelo Control Panel and konsoleH. All services have been restored and are operating normally.
We are continuing to monitor the situation closely to ensure stability.
Monitoring -
Sep 10, 2026 2:19 PM SAST (52 minutes earlier)
Our monitoring systems have detected that the intermittent connectivity issues affecting hosting tools in the xneelo Control Panel and konsoleH have returned. Our engineers are re-investigating the matter as a high priority. We will keep you updated on our progress.
Investigating -
Sep 10, 2026 12:49 PM SAST (1 hour and 29 minutes earlier)
The intermittent connectivity issues affecting hosting tools in the xneelo Control Panel and konsoleH have been resolved. All services are fully operational.
Thank you for your patience.Resolved -
Sep 10, 2026 12:34 PM SAST (15 minutes earlier)
We are aware of intermittent connectivity issues affecting hosting tools in the xneelo Control Panel and konsoleH.
Our Engineers are investigating the issue.Investigating