Slow or intermittent connectivity on Webmail
History
Resolved
May 6, 2024 2:04 PM SAST
- Maintenance window: TBA
- Attending: xneelo Engineers
- Summary: Connectivity issues
- Symptoms: Intermittent access with logging in and slowness encountered within Webmail interface
Investigating
May 6, 2024 10:54 AM SAST
- Maintenance window: TBA
- Attending: xneelo Engineers
- Summary: Connectivity issues
- Symptoms: Intermittent access with logging in and slowness encountered within Webmail interface