Back

KonsoleH and the xneelo Control Panel unavailable

September 12, 2024, 8:07 AM SAST Resolved after 1h 42m

Updates

Resolved

All services have been restored

September 12, 2024 9:59 AM SAST
Investigating

KonsoleH and the xneelo Control Panel are not working. Our network engineers are currently investigating and working on restoring services.

September 12, 2024 8:45 AM SAST