Back

Planned maintenance: 1112 - Cape Town Data Centre move - 14 February 2025 (batch 1)

February 12, 2025, 9:55 AM SAST

Updates

Completed

The relocation of the servers affected during this session has been successfully completed and is back online.

February 15 2:09 AM SAST
In Progress

The servers have arrived at the new data centre and will be connected soon.

February 14 11:24 PM SAST
In Progress

The shutdown of servers has been initiated and relocation to the new data centre will commence shortly.

February 14 10:26 PM SAST
Scheduled
  • Maintenance window: 8hr

  • Attending: xneelo Engineers

  • Summary: The following servers will be unavailable due to the relocation of our Cape Town Data Centre:

ins004_truservcomm_cpt4_007
alo002_truservcomm_cpt4_001
ins004_truservcomm_cpt4_008
bas001_truservcomm_cpt4_015
bas001_truservcomm_cpt4_013
dat007_truservcomm_cpt4_003
top003_truserv_cpt4_003
man001_truservcomm_cpt4_004
bra009_truservcomm_cpt4_001
uni012_truservcomm_cpt4_002
des002_truservcomm_cpt4_021
ops002_truservcomm_cpt4_004
ben006_truservcomm_cpt4_001
fin001_truservcomm_cpt4_006
ive001_truservcomm_cpt4_002
bas001_truservcomm_cpt4_014
und002_truservcomm_cpt4_001
cli006_truservcomm_cpt4_008
bas001_truservcomm_cpt4_010
bas001_truservcomm_cpt4_017
ins004_truservcomm_cpt4_004
glo019_truservcomm_cpt4_003
het008_truservplus_cpt4_001
alo002_truservcomm2620_cpt4_001

February 12 9:55 AM SAST