Current network status and maintenance
Sep 14, 2026 3:45 PM SAST
Ongoing for 6d
www500.jnb2.host-h.net - DDoS - affecting web traffic
Impacted:
Web Hosting
Updates
-
Sep 19, 2026 7:59 AM SAST
We are pleased to report that website and email services are up and running and the DDoS attack is being mitigated. Our engineers will continue to monitor the server stability.
Monitoring -
Sep 15, 2026 11:44 PM SAST (3 days, 8 hours, and 15 minutes earlier)
Our team has rerouted the abusive traffic using our WAF layer to mitigate the impact of the DDoS.
Monitoring -
Sep 14, 2026 3:45 PM SAST (1 day, 7 hours, and 58 minutes earlier)
There is an ongoing attack against www500.jnb2.host-h.net. Our team is currently investigating, however, web traffic will be affected during this time.
Investigating